1. 15th of October, 2019: SMD is currently under maintenance, the site may go down while we are working on it. Apologies for the inconvenience.
    2. We've removed some functionality from SMD in preparation for a migration to new forum software.

    Server -Client Custom-Block Problem

    Discussion in 'Game Support' started by Tsnonak, Sep 12, 2018.

    1. Tsnonak

      Tsnonak Let's_Kautsch!

      Joined:
      Dec 14, 2014
      Messages:
      163
      hello and G'day!

      I am working on a custom block package for the community, I believe I've done evrything correct so far... it loads fine on my client, but the LK server is not sending / installing the custom.png or build-icons-04-16x16-gui-.png to the clients...

      The CC pack: https://starmadedock.net/content/space-nation-block-palette.7638/

      I am getting the "downloading custom textres DONE" message but they are not in the folder*

      Any ideas whats going wrong here?

      Update:
      The server Folder: customBlockTextures has the pack.zip, this has the missing files*
      If I add them manually they are still not used*
       
      #1 Tsnonak, Sep 12, 2018
      Last edited: Sep 12, 2018
    2. Tsnonak

      Tsnonak Let's_Kautsch!

      Joined:
      Dec 14, 2014
      Messages:
      163
      Ok finally I found this...

      Is this still the current state?
      I am guessing yes, can I get a confimation...
       
      #2 Tsnonak, Sep 12, 2018
      Last edited: Sep 12, 2018
    3. kupu

      kupu Colouring in guy.

      Joined:
      Jul 4, 2013
      Messages:
      1,403
      Yes, I believe this is still the case unfortunately.
      I can raise the issue with the team and try sort out this feature. As i understand it, it's simply downloading files to a wrong directory.
       
      • Like Like x 1
    4. Tsnonak

      Tsnonak Let's_Kautsch!

      Joined:
      Dec 14, 2014
      Messages:
      163
      Thank you Kupu!
      was just about to update this ;)

      yes I think I can confirm this.... just found it in the client database folder with todays date and IP of the server, but unfortunately the textures were just the empty vanilla ones...

      Update: Ok got it yes they are there... looked in wrong client... I have a couple extra clients for testing...
      thats Great!
       
      #4 Tsnonak, Sep 13, 2018
      Last edited: Sep 13, 2018
    Loading...