GPU Error

    Joined
    Dec 27, 2018
    Messages
    1
    Reaction score
    0
    Hey, I recently decided to get back into starmade on my new laptop. My laptop has a Nvidia RTX 3060, more than able to run starmade. However when I open starmade, it is attempting to use my integrated gpu causing errors. How am I able to get starmade to recognise my Nvidia card?
     

    Attachments

    AndyP

    Customer Experience Manager
    Joined
    Aug 15, 2013
    Messages
    1,199
    Reaction score
    264
    • Schine
    • Wired for Logic
    Hello there,

    depending on your exact system setup, you may need to right-click the launcher and use the "execute with:" "High performance GPU" option.
    Once that works, you can try to add starmade to the list of programs that should be run with the Nvidia GPU.

    - Andy
     
    • Like
    Reactions: Jameson1984
    Joined
    Sep 3, 2015
    Messages
    5
    Reaction score
    11
    • Community Content - Bronze 1
    • Purchased!
    Hello there,

    depending on your exact system setup, you may need to right-click the launcher and use the "execute with:" "High performance GPU" option.
    Once that works, you can try to add starmade to the list of programs that should be run with the Nvidia GPU.

    - Andy

    no result, I even haven't this option...
     

    DrTarDIS

    Eldrich Timelord
    Joined
    Jan 16, 2014
    Messages
    1,116
    Reaction score
    310
    no result, I even haven't this option...
    Eh, old but might still work?

    That worked, Thanks! ( or maybe it was because I used the newer launcher)
    Here's a screenshot of the control panel and how it should look:View attachment 56416
    That circled red drop-list should be set to "High-performance NVIDIA processor" not "Integrated Graphics".
    Now I just gotta learn how to actually play the game...