1. We've removed some functionality from SMD in preparation for a migration to new forum software.

    Crashing at 94% load

    Discussion in 'Game Support' started by Shadar, Mar 5, 2016.

    1. Shadar

      Joined:
      Jan 22, 2015
      Messages:
      73
      The game has usually worked very well for me, but after this latest update (v0.19592), I am unable to make it past 94% on the load screen. It just hangs there and goes no further.

      I tried repairing the install, to no avail, and have even gone back and reloaded the previous version. That latest move has resulted in a corrupted jar file error upon starting Starmade. I'm to the point to where I'm thinking of reinstalling Java and Starmade, unless anyone know of a simpler fix.
       
    2. starhaiden

      Joined:
      Jun 15, 2014
      Messages:
      916
      What launcher are you using?
       
    3. AndyP

      AndyP Customer Experience Manager

      Joined:
      Aug 15, 2013
      Messages:
      1,174
      Or look into your logs.
      Open the log.txt.0 with a text editor and examine the last lines.

      Usually downgrading does not work, only in some small dev-build changes it can work, but with new fleets and database entries it wont work.

      To repair your installation and get files in a proper state:
      optandrep.png

      then use this:
      optandrep2b.png

      On the new launcher it looks a bit different, but does the same thing:
      launcher2-optandrepait.png

      - Andy
       
      • Informative Informative x 1
    4. Sven_The_Slayer

      Joined:
      Aug 14, 2013
      Messages:
      2,806
      When I downloaded .19592 with the beta launcher I got this same issue, downloading with the old launcher works fine and the beta launcher still thinks I am on .19590
       
    5. StormWing0

      StormWing0 Leads the Storm

      Joined:
      Jun 26, 2015
      Messages:
      2,122
      I've noticed that the game will pause loading for a few seconds at 94% on my end but not crash. Might be the same issue just not as bad as these guys. I'll send up my logs in a few.
       
    6. terra mining corp.

      Joined:
      Aug 1, 2015
      Messages:
      473
      I noticed mine pauses at 94% also but will launch after a few minutes sometimes. Also it will boot me out of starmade for no reason to desktop. I'm running on the new launcher on steam if that make any difference,i had to leave my old world behind as the launcher just kept locking up even with the newest update.I don't now if t would be related but I had a critical crash on my computer and had to remove the hard drive and access I as a external on my new machine,i transferred the world over to the new launcher made all my shipyard designs into blueprints and erased the old world and started a new world.
       
    7. Shadar

      Joined:
      Jan 22, 2015
      Messages:
      73
      Thank you, all, for the assistance. Unfortunately, despite following AndyP's instructions, I'm still experiencing the same problem. I am using the old launcher, incase that makes a difference. Also, my system is running Windows 10 and I have an NVIDIA graphics card.

      Thus far I've attempted to repair Starmade through the normal download and then the forced download and overwrite options. I've also removed and reinstalled Java, just incase that was the problem. I also ensured that my graphics card is utilizing the latest drivers. Sadly, I'm still experiencing the same problem as before.

      My last attempt will be to remove Starmade completely through Steam and then reinstall it new. If that doesn't work, then I guess I'll just find something else to do until the next update.
       
    8. Shadar

      Joined:
      Jan 22, 2015
      Messages:
      73
      That did it. Completely removing the game and reinstalling new solved the problem.
       
      • Like Like x 1
    Loading...